Ważne! Zakończenie wsparcia dla interpretera PHP w wersji 4.xx

Informujemy, że z dniem 31 marca 2018 roku zakończymy wsparcie dla interpretera PHP w wersji 4.xx na usługach hostingu współdzielonego w home.pl.

Wszystkich użytkowników korzystających z interpretera PHP w wersji 4.xx prosimy o niezwłoczną zmianę konfiguracji serwisów WWW, na obsługę wyższej wersji interpretera. Minimalną zalecaną wersją interpretera jest PHP 5.4 lub nowsze (5.5, 5.6 lub 7).

Ustawienia interpretera PHP w wersji 4.xx nie jest dostępne w panelu administracyjnym home.pl, w związku z tym, jego ewentualna aktywność, wynika z ustawień plików, np. .htaccess, bezpośrednio na serwerze klienta. Prosimy o sprawdzenie konfiguracji zawartości serwera, serwisów WWW, przekierowań, celem zmiany wersji PHP do jej nowszej odsłony.
Masz więcej pytań dot. powyższego komunikatu? Nie wiesz jak zmienić wersję interpretera PHP? Twoja strona wymaga aktualizacji? Sprawdź informacje zawarte w bazie wiedzy (na końcu artykułu) lub odwiedź forum dyskusyjne – www.forum.home.pl – i zadaj pytanie naszym specjalistom oraz innym użytkownikom usług home.pl.

Interpreter PHP w wersji 4.xx nie jest rozwijany od 2008 roku, co oznacza brak aktualizacji i poprawek bezpieczeństwa. Pomimo, że wersja 4.xx nie jest dostępna w ramach ustawień interpretera, w panelu klienta home.pl, to do 31 marca 2018 roku w dalszym ciągu możliwe jest jej wywołanie, np. dla przekierowań i stron WWW starszego typu.

W chwili obecnej, w ramach usługi hostingu home.pl, udostępniamy do Państwa dyspozycji, możliwość uruchomienia interpretera PHP w wersji 5.2, 5.3, 5.4, 5.5, 5.6 oraz 7 i 7.1.

Więcej informacji, nt. dostępnych wersji interpretera PHP, znajdziesz na stronie php.home.pl

Jeśli nie masz możliwości dostosowania swojego serwisu do nowszej, wyższej wersji PHP, możesz skorzystać z przygotowanego przez nas rozwiązania. Rozszerzone wsparcie dla PHP4 to dodatkowa usługa w ramach Profesjonalnych Usług IT, która pozwoli na zachowanie ciągłości działania Twojego serwisu. Aby zakupić Rozszerzone wsparcie dla PHP4 dla swojego hostingu przejdź pod ten adres i zamów usługę ‘Rozszerzone wsparcie dla PHP4‘.
WAŻNE! Pamiętaj, że interpreter PHP w wersji 4 jest rozwiązaniem przestarzałym i nie zapewnia odpowiedniego poziomu bezpieczeństwa dla serwisów WWW.

Przydatne informacje

  • Czy artykuł był pomocny ?
  • Tak   Nie

Tematy powiązane

Szukaj
Generic filters
Tylko dokładne dopasowania
Szukaj w tytułach
Szukaj w treści
Wyświetl posty typu:
lub