Wycofanie obsługi TLS 1.0 i 1.1 na serwerach pocztowych

Informujemy, że od dnia 10.05.2021 rozpoczęty zostanie proces wycofywania obsługi TLS 1.0 oraz TLS 1.1 na serwerach pocztowych w home.pl. Wyłączanie obsługi TLS 1.0 i TLS 1.1 będzie wprowadzane stopniowo i cały proces powinien zamknąć się w ciągu kilku najbliższych tygodni.

SPIS TREŚCI

Co to jest TLS?

TLS (ang. Transport Layer Security) jest to najczęściej stosowany protokół zabezpieczeń dla przeglądarek internetowych i innych aplikacji, które wymagają bezpiecznej wymiany danych w sieci Internet. Możesz być tego nieświadomy, ale korzystasz z TLS za każdym razem, gdy otwierasz przeglądarkę internetową, czy program do obsługi poczty.

Co oznacza wycofanie obsługi TLS 1.0 i TLS 1.1 na serwerach pocztowych?

Hosting w home.pl jest usługą internetową, więc korzystasz z niej w ramach bezpiecznych połączeń sieciowych. Wszystkie te połączenia są zabezpieczone przez TLS.

W momencie, gdy pojawiają się nowe programy do obsługi poczty i systemy operacyjne, to implementowane są do nich nowe standardy zabezpieczeń. Zdarza się jednak, że starsze wersje programów i systemów operacyjnych nie są aktualizowane pod kątem nowych standardów (np. przez zaniechanie użytkownika aplikacji).

Gdy standardy zabezpieczeń wzrastają, należy zrezygnować ze starszych i słabiej zabezpieczonych aplikacji. Oznacza to, że należy na bieżąco aktualizować system operacyjny. Dzięki temu Twoja poczta, znajdująca się na serwerach w home.pl, może być wysyłana z Twojego urządzenia.

Wycofanie obsługi TLS 1.0 i TLS 1.1 na serwerach pocztowych w home.pl oznacza, że starsze wersje aplikacji do obsługi poczty e-mail mogą przestać łączyć się z serwerami w home.pl. W takiej sytuacji zalecane jest zaktualizowanie tych aplikacji i/lub systemu operacyjnego, aby połączenie z usługami w home.pl było nadal możliwe.

Czy zmiana TLS mnie dotyczy?

Wycofanie obsługi TLS 1.0 i TLS 1.1 może dotknąć osoby korzystające ze starych systemów operacyjnych lub programów pocztowych (które nie wspierają TLS 1.2 lub TLS 1.3). Jeżeli używasz aktualnego programu do obsługi poczty i systemu operacyjnego, zmiana ta będzie dla Ciebie niezauważalna.

Przykładowe systemy, które nie wspierają korzystania z TLS 1.2 lub wyższej wersji

W przypadku poniższych wersji systemów należy przejść na jego nowszą wersję, która wspiera stosowanie TLS 1.2 lub wyższe:

System operacyjny Windows TLS 1.2
Windows Vista Nieobsługiwane
Windows 7 Wyłączone*
Windows 8 Domyślny
Windows 8.1 Domyślny
Windows 10 Domyślny

*Dla systemu Windows 7 wsparcie TLS 1.2 jest automatycznie wyłączone, lecz można je uruchomić. Sprawdź, jak włączyć TLS 1.2 w systemie z Windows 7.

Przykładowe aplikacje, które nie wspierają korzystania z TLS 1.2 lub wyższej wersji

W przypadku poniższych wersji aplikacji należy przejść na jego nowszą wersję lub zmienić ją na inną aplikację, która wspiera stosowanie TLS 1.2 lub wyższe:

  • Microsoft Outlook 2003
  • Microsoft Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
Korzystasz ze starej wersji programu pocztowego? Masz kilka możliwości:

→ Zaktualizuj program pocztowy do najnowszej wersji.

→ Skorzystaj z aktualnej wersji darmowego programu do obsługi poczty, np. Mozilla Thunderbird.

Zaloguj się do swojej skrzynki e-mail, korzystając ze strony poczta.home.pl.

→ Skorzystaj z najnowszych wersji pakietów Microsoft 365 (w tym programu Microsoft Outlook 365).

Konfiguracji programu pocztowego dokonasz samodzielnie przy pomocy naszych instrukcji. Możesz także zlecić to zadanie naszym specjalistom.

Jaka wersja TLS obsługiwana jest na serwerach w home.pl?

Obsługiwana wersja to TLS 1.2 oraz TLS 1.3. Od 10.05.2021 rozpoczynamy proces wycofywania obsługi TLS 1.0 i TLS 1.1 na serwerach pocztowych w home.pl.