Zalecana konfiguracja serwera dla WordPress – PHP 5.6

Informujemy, że w ostatnich dniach, twórcy CMS WordPress, dokonali aktualizacji zalecanej konfiguracji serwerów/hostingu dla uruchamianej aplikacji:

Aktualizacja związana jest przede wszystkim z zapewnieniem jak najlepszego działania CMS, a także jego bezpieczeństwa. Zgodnie z informacjami przekazanymi pod w/w adresem, sugerują oni, aby hosting na którym instalowany był WordPress obsługiwał:

  • PHP 5.6 lub wyższy
  • MySQL 5.5 lub wyższy
  • Moduł mod_rewrite Apache

Miło nam zakomunikować, iż usługi hostingowe home.pl są w pełni kompatybilne z oczekiwaniami WordPress, a tym samym gotowe do obsługi stron WWW z najwyższą wydajnością i najlepszą konfiguracją, dopasowaną do  Państwa oczekiwań.

W ramach serwerów home.pl masz możliwość wyboru działania interpretera PHP w wersjach: 5.2, 5.3, 5.4, 5.5 oraz 5.6.
WAŻNE! Przypominamy także, że PHP w wersji 5.2 nie jest już rozwijane, a tym samym korzystanie z interpretera może być niebezpieczne dla aplikacji. Kliknij tutaj, aby dowiedzieć się więcej jak zmienić wersję PHP na serwerze w home.pl i zacząć korzystać z najnowszej wersji interpretera PHP w wersji 5.6
Szukaj
Generic filters
Tylko dokładne dopasowania
Szukaj w tytułach
Szukaj w treści
Wyświetl posty typu:
lub