Zend Guard Loader na hostingu w home.pl

Szybki hosting dla WordPressa

Zend Guard Loader jest wspierany przy wszystkich serwerach w home.pl, które mają ustawioną wersję PHP: 5.3, 5.4 oraz 5.5. W chwili obecnej hosting home.pl nie wspiera Zend Guard Loadera przy wersjach PHP 5.6 oraz PHP 7.0 w górę.

Jeśli chcesz korzystać z Zend Guard Loader, to powinieneś mieć ustawioną odpowiednią wersję PHP (5.3, 5.4 oraz 5.5).

Zend Guard Loader w phpinfo na serwerach w home.pl

Za pomocą phpinfo możesz sprawdzić wersję PHP oraz czy Zend Guard Loader jest włączony.

Konfigurację PHP możesz sprawdzić za pomocą pliku phpinfo. Sprawdź: jak utworzyć plik phpinfo i sprawdzić konfigurację PHP.

Mam błąd 500 po włączeniu Zend Guard Loader

Jeśli podczas wywołania strony WWW, która wymaga korzystania z Zend Guard Loader, otrzymujesz błąd 500, to spróbuj w php.ini wyłączyć OPcache. Dowiedz się: jak wyłączyć OPcache na serwerze w home.pl.

Odbierz 25 zł do wydania na empik.com

Polecaj usługi home.pl i zdobywaj za każde polecenie kupon o wartości 25zł do wydania na empik.com

Zdobądź swój kupon na 25zł Sprawdź jak

  • Czy artykuł był pomocny ?
  • Tak   Nie